Official Swiftpage Statement for Customers
on Supported Act! Versions (v19, v20 and v21)

Tech Commandos has recently been informed that an embedded third-party software component of Act! that facilitates licensing services will be discontinued by the manufacturer on December 31, 2018.  If you are using a supported version of Act! (Act! v18 update 7, v19, v20 and v21), a new licensing component will be introduced for your version.

How does this effect older Act! versions?

If you are on version ACT 2012 aka V14, ACT 2013 aka V15, V16, or v17 you must upgrade to the newest version of Act! to prevent being locked out of your database.  This lockout will effect the windows download version of aAct! as well as the web version.

For those that requiring a more detailed explanation, the loss of the act licensing component on these older versions will cause Act! to fail and  these common actions include attempting to install Act! on new hardware, modifying existing hardware and modifying your user count will no longer be able to be performed.

To ensure uninterrupted access to Act!, you will be required to update your instance of Act! to the current version by December 31, 2018.  If eligible, this complimentary update will be emailed to you in the coming weeks.  If you are a current hosting client, please, call us to get this scheduled. In some cases, you will need to sign a new act premium hosting agreement.

Please note, if you own or subscribe to a supported version of Act!, this update is complimentary and does not require additional purchase. Swiftpage assumes no responsibility for issues encountered with Act! if the provided update is not applied.

Critical information regarding Act software
Tagged on:                         

Leave a Reply

Your email address will not be published. Required fields are marked *